Raptor 700 starter ikke, bare smeller.

Raptor, Grizzly, Big Bear, Banshee...

Raptor 700 starter ikke, bare smeller.

Innlegg ruben92 » 17 Jan 2016, 18:44

Raptorn har startet og gått fint i kulda helt til idag. Jeg kjørte den inn i garasjen i går, og når jeg kom ut idag og skulle starte den så ville den ikke. Den bare kinner og kinner også smeller det plutselig noe hinsides av eksosen! Noen ideer? Den ble sånn over natta bare [hæ]

Takker for svar [smiil]
ruben92
50ccm
 
Innlegg: 6
Registrert: 23 Mai 2015, 12:05
Stolt fører av: Yamaha Raptor 700R SE GYTR (Hvite skilt)

Re: Raptor 700 starter ikke, bare smeller.

Innlegg 2mhaaland » 17 Jan 2016, 23:27

ruben92 skrev:Raptorn har startet og gått fint i kulda helt til idag. Jeg kjørte den inn i garasjen i går, og når jeg kom ut idag og skulle starte den så ville den ikke. Den bare kinner og kinner også smeller det plutselig noe hinsides av eksosen! Noen ideer? Den ble sånn over natta bare [hæ]

Takker for svar [smiil]

Kan det være fuktighet i bensinen som har frosset og lager problemer for deg? Kanskje du skulle prøvd kondensfjerner?

Sent fra min D6603 via Tapatalk
Brukerens avatar
2mhaaland
450R
 
Innlegg: 212
Registrert: 18 Okt 2013, 19:49
Stolt fører av: Can-Am 400 Outlander Max XT 2013

Re: Raptor 700 starter ikke, bare smeller.

Innlegg ruben92 » 18 Jan 2016, 10:44

Kanskje det er det ja! Men tror du det er greiest og bare tømme tanken og fylle på ny fersk bensin bare? Eller bare blande i kondensfjerner sånn som den står nå?
ruben92
50ccm
 
Innlegg: 6
Registrert: 23 Mai 2015, 12:05
Stolt fører av: Yamaha Raptor 700R SE GYTR (Hvite skilt)

Re: Raptor 700 starter ikke, bare smeller.

Innlegg 2mhaaland » 18 Jan 2016, 14:16

ruben92 skrev:Kanskje det er det ja! Men tror du det er greiest og bare tømme tanken og fylle på ny fersk bensin bare? Eller bare blande i kondensfjerner sånn som den står nå?

Det skal vel holde å blande kondensfjerner i. Sjekk om det er eit bensinfilter på slangen som må renses/byttes.

Sent fra min D6603 via Tapatalk
Brukerens avatar
2mhaaland
450R
 
Innlegg: 212
Registrert: 18 Okt 2013, 19:49
Stolt fører av: Can-Am 400 Outlander Max XT 2013

Re: Raptor 700 starter ikke, bare smeller.

Innlegg Raptor660 » 26 Jun 2019, 22:50

Hatt akkorat det samme tidlig i sommer og da søkte jeg opp da folk mente det var turtallsspørra og da er det 2 ting det kan være! 1:Parkbremsen 2:Reverse bryteren som henger seg oppe(men likavell ikke lyser) Selv kobla jeg ut parkbremsa det fiksa ikke problemet så kobla jeg om og fjerna turtallsspærra på reversen(mister lyset da men går så mye bedre i reverse da uten og jokke så mye som den gjorde før med spærra:/)
Men nå viste det seg at det var ingen av disse delene som var feil på min og det var ikke spærra,det viste seg at det var dritt i bensinkranen så og kjøre på reservetanken funker fint,men ikke på on:/men ny er bestilt og fått men ikke montert da den jo funker på reservetank og fyller stort sett ukentlig uansett så mye det går;) håper det fixer/fixa seg for deg;)
Raptor660
80ccm
 
Innlegg: 27
Registrert: 26 Sep 2015, 13:10
Stolt fører av: ATV


Gå til Yamaha

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 3 gjester