Ltz 400 gir/clutch problem

Quadrunner, Eiger, LTZ400, 450R...

Ltz 400 gir/clutch problem

Innlegg Quadraiz » 12 Jul 2013, 16:43

Har en Ltz 400 2006 mod, clutchen tok helt inne når jeg kjøpte den. Har justert den så langt ut jeg får men føler det ikke er nok.
Om jeg jekker opp bakhjulene fra bakken og tar inn clutchen når den står i "fri" og setter den i 1. gir så går hjulene rundt selvom jeg holder clutchen inne.
Er clutchen dårlig? Må den byttes?
Merker også etter litt kjøring at den er treg å få opp og ned i gir...
Hjelp! :D
Quadraiz
50ccm
 
Innlegg: 5
Registrert: 22 Apr 2013, 19:13
Stolt fører av: ATV

Re: Ltz 400 gir/clutch problem

Innlegg #3grina`n » 12 Jul 2013, 21:50

er det vaier eller hydraulisk clutch på denne? kan høres ut som om clutch fjærene dine begynner å bli slitne.
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: Ltz 400 gir/clutch problem

Innlegg Quadraiz » 13 Jul 2013, 18:29

#3grina`n skrev:er det vaier eller hydraulisk clutch på denne? kan høres ut som om clutch fjærene dine begynner å bli slitne.


Er vaier. Må fjærene byttes da eller hele lamell greiene?
Har funnet dette på motosport.com. Vet ikke om noen sider her til lands som selger sånt.
Quadraiz
50ccm
 
Innlegg: 5
Registrert: 22 Apr 2013, 19:13
Stolt fører av: ATV

Re: Ltz 400 gir/clutch problem

Innlegg #3grina`n » 15 Jul 2013, 21:43

like greit å kjøpe komplett ny clutch, snellingen i oslo bør vel skaffe dette.
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla


Gå til Suzuki

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester

cron