Suzuki Kingquad AXi 750 problemer

Quadrunner, Eiger, LTZ400, 450R...

Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 29 Jun 2014, 20:37

Heisann , jeg har problemer med at Kinge'n stopper så snart jeg vrir på styret på tomgang eller lavt turtall . Dette begynner å bli et kjempeproblem for meg . Det er en 2009 modell med EPS . Har en kamerat av meg med akkurat samme maskin (2010), som også sliter med dette . Noen som vet noe om dette fenomenet ? Blir utrolig glad for svar. [hjelp]
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 29 Jun 2014, 21:14

Litt for stram gasswire og strømpen ligger litt knotete til? Er det bryter i gassklipa på de? Hvis det er tilfelle er det pga at bryteren ikke er aktivert men tps sensor beveger seg og som sikkerhet skal motoren stopper.

Sent from my Samsung S4 Active like anybody gives a shit
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 29 Jun 2014, 21:45

Skal prøve å sjekke opp dette imorra. En annen ting :går det an å få maskinen tilbake til traktor ? Nå er den regga som mc. Hvilke sperrer kan det tenkes å være på den.?
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 29 Jun 2014, 22:04

Er ikke bryter i gassklypa nei
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 01 Jul 2014, 20:15

Kan ikke omklassifiseres nei.
Har du kanskje noe tull med ledningsnettet som går opp til styret?

Sent from my Samsung S4 Active like anybody gives a shit
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 08 Jul 2014, 13:54

Beklager sent svar smaug . Av en eller annen grunn , så ser det ut til at tullet med å stoppe når jeg kommer borti styret, har ordnet seg sjøl . Nå har jeg toppladet batteriet . Kan det også ha vært en medvirkende årsak mon tro ? Angående mc regga kontra traktor regga , så er det en traktor T3 ifølge vognkortet . Så derfor lurte jeg på om det går an å foreta noen fysiske grep for å få den tilbake til traktor . Skal ikke omklassifisere den , bare få den tilbake til traktoreffekt .
Anyway , tusen takk for svarene dine smaug . Du er veldig kunnskapsrik [grøntsmil]
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 08 Jul 2014, 14:29

Da er den ikke regget som MC som du tidligere skrev. Den er en traktor og kan aldri bli noe annet. For å få den lovlig som traktor må du finne alle dippeduttene som ble fjerner og sette på plass igjen.

Sent from my Samsung S4 Active like anybody gives a shit
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 09 Jul 2014, 01:35

Selvfølgelig har du rett smaug, den har jo ikke vært regga som annet enn traktor . Men jeg kjøpte maskinen fra forhandler som traktor , og da burde den vel strengt tatt vært det også ? Og de såkalte dippeduttene , hvor kan jeg oppspore dem . Er det noe som er fjernet på forhånd , eller er det noe jeg må montere ?
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 09 Jul 2014, 06:47

Ja den burde være lovlig for å si det slik. Kjøpte du den ny? Dippeduttene kan være alt fra mekanisk blokkering i primærvariator til innstruping i eksos eller innsug. Hva som blir gjort på Suzukiene vet jeg ikke men forhandler bør vite dette.

Sent fra min Nexus 7 via Tapatalk
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 10 Jul 2014, 11:08

Hei igjen smaug . Maskinen ble kjøpt ifjor høst, men det er en 2009 modell. Det har vært en eier av maskinen før meg. Ihvertfall ifølge det gamle vognkortet. Takker så meget for alle svarene dine smaug. Ha en fin dag:-)
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 10 Jul 2014, 11:24

Er alltid en liten risk å kjøpe noe hvor plomben er fjernet. Det greieste er å finne en tilsvarende og se hva plomben består av. Forhandler kan kanskje også hjelpe slik at du i det minste kan gjøre noe tilsvarende. Er sjelden noe avanserte greier som blir gjort på de.

Sent from my Samsung S4 Active like anybody gives a shit
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 10 Jul 2014, 14:33

Skal undersøke. Takk igjen smaug
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 12 Jul 2014, 20:15

Har funnet ut at king'en stopper når jeg bruker lysbryteren. Hvis jeg slår på lyset og vrir ørlite på styret, så stopper den. Slår jeg av lysene og vrir på styret så skjer det ingenting. Går som ei klokke da. Hva i svarte kan det være ?
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Re: Suzuki Kingquad AXi 750 problemer

Innlegg smaug » 12 Jul 2014, 20:19

Tenker du har skadet ledningen fra bryter til lyset. Forsvinner lyset også når sykkelen stopper opp?

Sent from my Samsung S4 Active like anybody gives a shit
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3393
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: Suzuki Kingquad AXi 750 problemer

Innlegg ripper1888 » 13 Jul 2014, 12:38

Tusen takk for svar smaug. Jeg skal sjekke opp dette.
ripper1888
150ccm
 
Innlegg: 33
Registrert: 16 Jul 2013, 20:13
Stolt fører av: ATV

Neste

Gå til Suzuki

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest