E-ton Vector 250 vil ikke starte.

bilde kommer.

E-ton Vector 250 vil ikke starte.

Innlegg chris292 » 23 Sep 2013, 17:42

Heisan, kjøpte en E-ton vector 250 her om dagen, byttet kjøleveske og girolje på den nå på lørdag og tok meg en liten tur, fikk kjørt ca 500 meter den ble skikkelig dau, kjørte litt til og den daua helt av og ville ikke starte, fikk trillet hjem og fant ut at når jeg byttet olje så hadde jeg gjort noe feil og klart å tappe ut motorolja istedenfor girolja. Så jeg kjørte uten olje til den daua av. Har nå fylt på ny olje og prøvd å få start, men den vil ikke starte, er ikke noen stygge lyder eller noe sånn. men fant netopp ut at jeg heller ikke har gnist. Vet ikke hva det kan komme fra og har ikke så veldig erfaring med å skru på firetaktsmotorer så hadde vært fint hvis noen hadde noen smarte tips til meg.

Takk for svar på forhånd.
chris292
50ccm
 
Innlegg: 5
Registrert: 23 Sep 2013, 17:34
Stolt fører av: ATV

Re: E-ton Vector 250 vil ikke starte.

Innlegg #3grina`n » 23 Sep 2013, 19:34

sjekk ventilene... har du kjørt en 4 takts motor uten olje til det har stoppet, så blir det nok dyrt å få den i stand igjen... tipper på stempel, ventiler og veiv..
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: E-ton Vector 250 vil ikke starte.

Innlegg chris292 » 23 Sep 2013, 19:55

Som sagt, null erfaring med firetakts motorer, har du en kjapp forklaring på hvordan man sjekker de og hva man skal se etter?
chris292
50ccm
 
Innlegg: 5
Registrert: 23 Sep 2013, 17:34
Stolt fører av: ATV

Re: E-ton Vector 250 vil ikke starte.

Innlegg #3grina`n » 23 Sep 2013, 20:34

opp med topp og sjekk klaring i mellom ventil løfter og ventiler... hvis du ikke har skrudd noe spesielt før på 4 takt, så vil jeg på det sterkeste anbefale at du setter det bort til fagfolk..
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: E-ton Vector 250 vil ikke starte.

Innlegg gass » 24 Sep 2013, 09:03

chris292 skrev:Heisan, kjøpte en E-ton vector 250 her om dagen, byttet kjøleveske og girolje på den nå på lørdag og tok meg en liten tur, fikk kjørt ca 500 meter den ble skikkelig dau, kjørte litt til og den daua helt av og ville ikke starte, fikk trillet hjem og fant ut at når jeg byttet olje så hadde jeg gjort noe feil og klart å tappe ut motorolja istedenfor girolja. Så jeg kjørte uten olje til den daua av. Har nå fylt på ny olje og prøvd å få start, men den vil ikke starte, er ikke noen stygge lyder eller noe sånn. men fant netopp ut at jeg heller ikke har gnist. Vet ikke hva det kan komme fra og har ikke så veldig erfaring med å skru på firetaktsmotorer så hadde vært fint hvis noen hadde noen smarte tips til meg.

Takk for svar på forhånd.

Var det ikke et rødt lys (sm oljetrykk) i displayet med en oljekanne på som lyste mot deg da du startet motoren uten olje ?
Can Am LTD 800 outlander 2010
Brukerens avatar
gass
500ccm
 
Innlegg: 254
Registrert: 19 Mar 2011, 21:38
Bosted: Hardanger
Stolt fører av: Can Am 800 Outlander LTD 2010

Re: E-ton Vector 250 vil ikke starte.

Innlegg chris292 » 24 Sep 2013, 10:55

Oljelampa lyste ikke nei. Lampa funker siden den går på med tenninga. Men jeg lurer på om det har skjedd noe med elektronikken, siden når jeg kinner så går alt fint rundt og ikke noen stygge lyder. Men jeg får ikke gnist.
chris292
50ccm
 
Innlegg: 5
Registrert: 23 Sep 2013, 17:34
Stolt fører av: ATV

Re: E-ton Vector 250 vil ikke starte.

Innlegg gass » 25 Sep 2013, 12:14

chris292 skrev:Oljelampa lyste ikke nei. Lampa funker siden den går på med tenninga. Men jeg lurer på om det har skjedd noe med elektronikken, siden når jeg kinner så går alt fint rundt og ikke noen stygge lyder. Men jeg får ikke gnist.

Har du fyllt olje på den igjen ? Jeg vet at noen motorer har elektronikk som sier at den ikke får starte eller gå mange sekunder uten smøreoljetrykk, kanskje det er der problemet ligger?
Nå kjenner ikke jeg doningen din, men det er kanskje verdt å sjekke ?
[smiil]
Can Am LTD 800 outlander 2010
Brukerens avatar
gass
500ccm
 
Innlegg: 254
Registrert: 19 Mar 2011, 21:38
Bosted: Hardanger
Stolt fører av: Can Am 800 Outlander LTD 2010

Re: E-ton Vector 250 vil ikke starte.

Innlegg chris292 » 25 Sep 2013, 15:09

Har fyllt på olje igjen ja, det kan jo høres litt logisk ut men er litt i tvil om min thai atv er såpass hightec. Men har uannsett bestilt nå coil og cdi for å se om problemet ligger der. fordi som sagt så høres selve motoren helt fin ut når jeg kinner, men jeg får ingen gnist.
chris292
50ccm
 
Innlegg: 5
Registrert: 23 Sep 2013, 17:34
Stolt fører av: ATV

Re: E-ton Vector 250 vil ikke starte.

Innlegg chris292 » 04 Nov 2013, 17:52

Heisann. Har lagt atv-en litt på is de to siste månedene, men fikk nå ny coil og cdi i posten og løp rett opp i garasjen og monterte dette, lader opp batteriet og prøver å starte, uten noe som helst livstegn. Den nye cdi`en har en lampe på seg som blinket når jeg kinnet så vil da tro den funker som den skal. Fikk ikke sjekket om jeg hadde gnist da jeg ikke har pluggnøkkel som passer for øyeblikket.

Men det jeg egentlig lurer på er om alt dette kan være forårsaket av noe med ventilene eller noe. Hva er det ventilene gjør på en firetakts motor? Er det noe annet som kan gjøre at den ikke vil starte. Motor og alt høres helt fint ut når jeg kinner, ingen metal mot metal lyder eller noe som helst.

Og er det noen som kanskje har en ca pris på hva det vil koste å sette den på verksted bare for å få noen fagfolk til å kikke på den og for å finne ut av hva som er feil?

Takk for svar.

Hilsen
-Christoffer :)
chris292
50ccm
 
Innlegg: 5
Registrert: 23 Sep 2013, 17:34
Stolt fører av: ATV

Re: E-ton Vector 250 vil ikke starte.

Innlegg smaug » 04 Nov 2013, 21:47

Ventilene slipper inn drivstoff og luft samt slipper ut eksosen i en bestemt syklus.

Sent from my Nexus 7 using Tapatalk 4
Jan-Børre
Brukerens avatar
smaug
ATV Guru
 
Innlegg: 3390
Registrert: 07 Apr 2008, 20:49
Bosted: Sør-Varanger, Kirkenes
Stolt fører av: 17 Lynx Xtrim 850RE 59ES

Re: E-ton Vector 250 vil ikke starte.

Innlegg Tobben18 » 04 Nov 2013, 23:04

Du får henvende deg til diverse verksteder og forklare problemet. Og be om prisantydning for hva de skal ha for å fikse problemet.
Tobben18
350ccm
 
Innlegg: 98
Registrert: 26 Jul 2013, 15:06
Bosted: 5567 Skjoldastraumen
Stolt fører av: Can-Am Outlander 500 MAX DPS 2013


Gå til E-ton

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 0 gjester